Support » Plugin: BJ Lazy Load » Conflicts with FooGallery

  • BJ Lazy Load has a conflict with FooGallery and will not skip classes as it’s supposed to. Replaced with A3 Lazy Load which works fine with FooGallery.

  • You must be logged in to reply to this review.