Support » Plugin: WP Lightbox 2 » Conflicting plugings

  • I am not a developer, just an user with a business website. I had a real problem with this plugin regarding my website forms. I received help from another plugin team support.

    They recommended to inform the plugin developer about the issue. It is throwing an error in the console https://prnt.sc/ujuzk4

Viewing 1 replies (of 1 total)
  • Plugin Author csskevin

    (@csskevin)

    The problem is caused by the update of wordpress 5
    The plugin has a bug regarding to new wordpress version.
    There is a solution provided in this topic here: https://wordpress.org/support/topic/bug-in-wordpress-5-5/

    I am currently rewriting the plugin, because it hasn’t been supported for several years now. There should be soon an bugfix for that issue.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.