Support » Plugin: rtMedia for WordPress, BuddyPress and bbPress » Conflict with youzer in comment media upload

  • I’m testing rtmedia in combination of youzer plugin for buddypress.

    The posts media upload is not working with youzer, I know some users made some topic about this here but you answer in support channel, could you please give a open answer here?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Pooja N Muchandikar

    (@pooja1210)

    Hi @kimso,

    Can you please confirm if you are facing the same issue with the WordPress default theme with only BuddyPress and rtMedia enabled?

    You can also go through this troubleshooting guide as well – https://rtmedia.io/docs/troubleshooting/basic-diagnosis-guide/

    We have added follow-up on ticket you created on our support portal http://rtmedia.io/support as well.

    We will continue our further discussion on same thread.

    I hope its fine.

    Regards,
    Pooja

    Thread Starter Kim Soler

    (@kimso)

    Hi,

    I have tested the installation with Youzer disabled the upload option works fine.

    With Youzer I can see the red upload button at the the bottom left but if I click it nothing happens.

    Plugin Contributor Pooja N Muchandikar

    (@pooja1210)

    Hi @kimso,

    Yes, there could be conflict with Youzer plugin. With Youzer plugin being disabled the upload is working fine.

    Since Youzer is 3rd party plugin we cannot debug this issue further, as support for 3rd party plugin/theme is out of our support scope.

    I hope you understand.

    Regards,
    Pooja

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.