Support » Plugin: Instapage WordPress Plugin » Conflict with Yoast / WP Backend

  • After updating to the latest version we experienced a conflict with both the Yoast plugin as well as various editing functions not working in the backend including: screen options won’t display, edit permalink button not working.

    Also, any chance you could put a few of the previous versions up on the dev page so that we can roll back?

    • This topic was modified 3 years, 3 months ago by rschierloh.
Viewing 4 replies - 1 through 4 (of 4 total)
  • I too am experiencing similar errors running the latest version of your plugin.

    Specially, I get the following JS error message in my console:

    You cannot apply bindings multiple times to the same element.(…)

    Getting that and other errors that look like javascript/jquery conflicts

    “Uncaught Error: You cannot apply bindings multiple times to the same element., URL:http://1sthcc.com/wp-content/plugins/instapage/knockout/core/knockout-3.4.0.js?ver=4.6.1″

    “datepicker is not a function”
    “tabs is not a function”

    I’m running into the same issues with JS conflicts within the WP backend. For me, I can’t edit or add users in WP due to this error within the Instapage plugin:

    knockout-3.4.0.js?ver=4.5.3:70 Uncaught Error: You cannot apply bindings multiple times to the same element.(…)

    Good news! Looks like this error has been resolved with the release of version 3.0.4 of this plugin.

    I upgraded tonight and I am no longer experiencing any errors.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Conflict with Yoast / WP Backend’ is closed to new replies.