Support » Plugin: Quantity Field on Shop Page for WooCommerce » Conflict with YITH WooCommerce Badge Management Premium plugin

  • Hello team

    Thank you for your great plugin I like your plugin very much as its very simple to use.

    I recently activated the YITH WooCommerce Badge Management Premium plugin but when I activated this plugin the quantity selection box stoped working and removed what we added in add_filter( ‘woocommerce_loop_add_to_cart_link’, array( $this, ‘woa_add_quantity_fields’ ), 10, 2 ); function.

    You can see how its behave when YITH plugin is activate and see underneath the title Mail order Bridgestone Tyres

    Please reply as soon as possible

    Thanks,
    Bhavesh Akhade

    • This topic was modified 1 month, 3 weeks ago by Marius L. J..
    • This topic was modified 1 month, 3 weeks ago by Marius L. J.. Reason: Moved link out of body and into appropriate field

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author wooassist

    (@wooassist)

    @bhavesha I see you have a javascript error here: https://prnt.sc/u8n2dw
    please address this issue first as it may be the one causing this issue.

    Hello @wooassist

    Thank you so much for your response

    You can see this link I dont have the javascript } missing error still am getting this error in given below link

    https://wp-test.inuscg.com/avon-tyres/

    please help me I tried everything but I was not able to get this work done

    Thanks & regards,
    Bhavesh Akhade

    • This reply was modified 1 month, 1 week ago by BhaveshA.
    Plugin Author wooassist

    (@wooassist)

    @bhavesha what error are you getting?

    BhaveshA

    (@bhavesha)

    Hello @wooassist

    Thank you for your response

    I am facing in issue that when I activate the Yith plugin your plugin stoped working <form> tag and <select> HTML code remove I just seen the <option> text like 12345678910 which is originally list from 1 to 10.

    When I deactivate the plugin the <select> <option> tags are working fine

    Can you please help me to get this fix

    If you provide technical support I am more than happy to connect with you on zoom,google meet, chrome remote desktop support, anydesk anything

    Awaiting for your response

    Thanks & Regards,
    Bhavesh Akhade

    Plugin Author wooassist

    (@wooassist)

    @bhavesha I suggest you build a test site where I can see the problem. It is hard troubleshooting this way. I need a site that shows the issue so I can have a look at what is going on.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.