Support » Plugin: WPBruiser {no- Captcha anti-Spam} » Conflict with YITH Woo Product filter plugin

  • Resolved blight.se

    (@blightse)


    Hi.
    I have a conflict between WP Bruiser and the YITH WooCommerce Ajax Product Filter Premium plugin.
    I have a case with YITH where I asked them if they could make it compatible with WP Bruiser. I doubt that they will do so but maybe you can do that?
    I can provide with a test site if you like?

    Kind regards
    Jonas Larsson

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter blight.se

    (@blightse)

    I got this reply from YITH:

    it’s not a compatibility issue, that code throws an error that blocks ajax calls. Unfortunately this is not up to us so I wouldn’t know how to help you. You should contact the plugin developer and ask to verify that code.
    i remai at your disposal.

    Kind regards
    Jonas

    Plugin Author MihChe

    (@mihche)

    Hi @blightse
    Could you please update to version 3.1.40? Please let me know if the issue still persists
    ~Mihai

    Thread Starter blight.se

    (@blightse)

    It works very well now. Thanks for a great plugin. It solves a lot of problems for me.
    Super!!

    Happy Easter.
    Jonas

    Plugin Author MihChe

    (@mihche)

    Hi @blightse,
    Glad to hear this. If you have a sec to write a short review I’ll really appreciate it https://wordpress.org/support/plugin/goodbye-captcha/reviews/

    Thanks a lot,
    Mihai

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Conflict with YITH Woo Product filter plugin’ is closed to new replies.