Support » Plugin: MW Taxonomy » Conflict with YASAKANI Cache

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mats Westholm

    (@matswes)

    Hello

    I can’t see it is a conflict with plugin YASAKANI Cache. You have probably enabled warnings. The warning is that index ‘description’ has not been defined on line 71. So the description for one Taxonomy is not set therefore a warning is generated. You will probably get lots of warnings if you have it enabled.

    However I will fix this so the warning will disappear to the next update.

    Thread Starter ramonjosegn

    (@ramonjosegn)

    Hello Mats

    YASAKANI Cache enabled this warnings for revisions… I am not sure whats the problem…

    Plugin Author Mats Westholm

    (@matswes)

    Well, warnings are not errors. They are only to help developers make better code. Normally you only work in debug mode when developing new code or changing old. You set this mode in the file wp-config.php: define(‘WP_DEBUG’, true); (or false to not see the warnings)

    However, I have uploades a new version 1.1.1 where code is fixed so no warnings should show up and it’s tested for wordpress 4.6

    Please let me if you find some other peculiarities or if you have other olions about the plugin.

    Thread Starter ramonjosegn

    (@ramonjosegn)

    Hello Mats

    Thanks for support, actually YASAKANI Cache not workings in my website, the author answer to me check the plugin warnings…

    But its very possible the problem it not realationed with MW Taxonomy. I only ask to you about this.

    I thinking is a problem with Yasakani plugin 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Conflict with YASAKANI Cache’ is closed to new replies.