WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Conflict with WP-United

[Resolved] Conflict with WP-United

  • Hi!

    Thanks for a great plugin!

    I am having a conflict with another WP plugin called WP-United. With both enabled I get the following error message:

    Deprecated: Function split() is deprecated in /storage/content/84/104584/siteurl.com/public_html/wp-content/plugins/sociable/includes/sociable_output.php on line 334

    Any ideas about what might be causing this?

    Thank you!

    http://wordpress.org/extend/plugins/sociable/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    I’m the author of WP-United.

    This doesn’t look like a conflict per se — more just error reporting being turned on somehow.

    If it only shows up with WP-United enabled, it is probably your phpBB installation that is turning on error reporting.

    To disable it, check:

    – that DEBUG and DEBUG_EXTRA are disabled in your phpBB’s config.php

    – check that no custom file in phpBB has an error_reporting line added (e.g. some auto-installs of phpBB set an error_reporting line).

    – Check there is no error_reporting line in phpBB’s common.php — I’ve noticed some forums that are updated from old versions don’t have this line (that existed in old versions but has moved to a different file in new phpBB versions).

    – check that you don’t have any custom php.ini in your phpBB install that enables error reporting.

    Hope this helps.

    Thank you! There was an error_reporting line in common.php and with it disabled I no longer receive that message. I do have a few other issues though, but those are reported on your support forums. Again, thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Conflict with WP-United’ is closed to new replies.