Support » Plugin: CATS JobSite » Conflict with WP 3.5

  • Current version conflicts with the ability to insert media in posts and pages. Developers do not seem interested in fixing this issue.

  • The topic ‘Conflict with WP 3.5’ is closed to new replies.