Support » Plugins and Hacks » Conflict with WP 3.5

Conflict with WP 3.5

Viewing 3 replies - 1 through 3 (of 3 total)
  • This problem is still happening.

    As soon as you install and activate the Catsone plugin then the media insertion has problems.

    I can see errors:

    Uncaught RangeError: Maximum call stack size exceeded

    From load-scripts.php

    Is there any update to this issue? I just installed the plugin today and it affects the media insertion still.

    The last update I got from Catsone was on 18th June:

    This is a known issue and we plan on fixing as soon as we are able, but I do not have a date for this.

    Because of this bug, we are able to offer a free career portal branding service which uses our hosted careers page and matches the style of your WordPress site. This page will help you explain more:


    What we have decided to is use the Custom Design feature within Catsone to match our branding and load the jobs board into an iframe on a specific WordPress page. We had a time limit to get this live so this was the best we could do to work with it, but it’s obviously not ideal.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict with WP 3.5’ is closed to new replies.