Support » Plugin: Contact Form 7 - PayPal & Stripe Add-on » Conflict with wordpress and contact form 7

  • Installed and activated it, but WP found a fatal error, informed me by email and blocked it.
    So if you use WP version 5.2 or above, it isn’t working. Thats at least what the WP email said. I deleted it.

  • You must be logged in to reply to this review.