Support » Plugin: Robin image optimizer — save money on image compression » Conflict with WordPress 5.5

  • Resolved Stephane PISKORZ

    (@stefanp44)


    Hi,

    Since the last WordPress update, most of my back office isn’t working anymore. I could get around it using the jQuery Migrate Helper plugin, but I get this notification:
    /wp-content/plugins/robin-image-optimizer/libs/factory/feedback/assets/js/deactivate-feedback.js:7:12: jQuery.fn.load() is deprecated

    Is this an issue that the dev team is aware of, and is its resolution planned in a future update?

    Thanks!

    Best regards,

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Conflict with WordPress 5.5’ is closed to new replies.