Support » Plugin: WP Email Users » Conflict with Wordfence, elements not secure

  • Wordfence was giving me database errors in the scan results until I disabled the WP Email Users plugin. Also – the Wordfence scan results page was only partially encrypted until the WP Email Users plugin was disabled.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I never use this plug in called “WP Email Users” and I have issue on Wordsfence scan page, error database.

    • This reply was modified 4 years, 8 months ago by peopleinside.
    Plugin Author Techspawn

    (@techspawn1)

    @brandonw-1 Thanks for reporting issue but we are unable to generate the issue and understand it. So please provide screenshots and more details about the issue so that we can produce the issue and remove it out.

    Thanks.

    Thread Starter brandon.w

    (@brandonw-1)

    First of all: when did WordPress come out with @ handles and why does mine have a “-1” on it? And it doesn’t let me change it?! LAME.

    Second, I spent some time making these screenshots for you this morning. They were created AFTER updating to WP Email Users 1.4.4.

    WP Email Users

    Plugin Author Techspawn

    (@techspawn1)

    @brandonw-1 We have sanitized all the data going in and out of database also, we have restricted JavaScript to be included where ever necessary. Hope your problem has been solved.

    Thanks.

    Thread Starter brandon.w

    (@brandonw-1)

    I just updated to 1.4.11. Same exact issue.

    I can confirm there are database errors shown by Wordfence when using this plugin, version 1.4.12 with WordPress version 4.7.3

    Am uninstalling and moving on to anther solution.

    Thread Starter brandon.w

    (@brandonw-1)

    Please post back and let me know what you find as an alternative solution!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Conflict with Wordfence, elements not secure’ is closed to new replies.