Support » Plugin: W3 Total Cache » Conflict with WooCommerce Wholesale Prices

  • Resolved dallasprice

    (@dallasprice)


    We have this page for wholesale ordering using the wholesale suite from Rymera Web Co. For some reason when I enable W3TC it will not display products. (It’s a live site so I do have it disabled currently)

    I have been in contact with their support and apparently they don’t have a workaround for me. Is there something I should disable? or a possible workaround like, W3TC just ignoring that page?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello,
    You can exclude a page from being cached in Performance>Page cache, advanced sub-box.
    Scroll down to “Never cache the following pages:” and type the page you want to be excluded from the cache. In your case it should be:

    /wholesale-ordering-2/

    Note that it supports regular expressions (See FAQ)

    dallasprice

    (@dallasprice)

    ugh. Thanks Marko.

    It didn’t work. I’m not sure why but, I really do need them to play together well. I’m frustrated with the Rymera devs because it’s not a cheap plugin … like, they should be working on this. (sorry, mini-rant)

    Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello,

    I see that you posted a topic on WooCommerce Wholesale Prices Support thread.
    Is minify enabled on auto? If so you can exclude certain js and CSS files from being minified. Or you can switch to manual minify and add JS and CSS files manually without the mentioned plugin files.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict with WooCommerce Wholesale Prices’ is closed to new replies.