Support » Plugin: Mollie Payments for WooCommerce » Conflict with WooCommerce PDF Invoices & Packing Slips Professional

  • Resolved Jos Klever

    (@josklever)



    After updating from 3.0.6 to 4.0.1 one site went down with a 500 error, what appeared to be a conflict with the plugin “WooCommerce PDF Invoices & Packing Slips Professional” from WP Overnight (Ewout Fernhout). The site was still running version 2.2.2, but also the most recent version 2.2.5 has the same issue.

    The error:
    Backend fatal error: PHP Fatal error: Declaration of GuzzleHttp\\Client::send(Psr\\Http\\Message\\RequestInterface $request, array $options = Array) must be compatible with _PhpScoper5b6804f9734c8\\GuzzleHttp\\ClientInterface::send(_PhpScoper5b6804f9734c8\\Psr\\Http\\Message\\RequestInterface $request, array $options = Array) in /home/********/public_html/wp-content/plugins/woocommerce-pdf-ips-pro/dropbox/vendor/guzzlehttp/guzzle/src/Client.php on line 25\n

    I’m not sure if this is something you can solve on your end (because you changed the Guzzle thing), but otherwise other users of this plugin are warned. I’ll let my client contact Ewout as well.

Viewing 14 replies - 1 through 14 (of 14 total)
Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.