Support » Plugin: Site Reviews » Conflict with Woocommerce

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Gemini Labs

    (@geminilabs)

    Hi @vostok8

    Which version of Site Reviews are you using? The current version of Site Reviews is v3.0.4, but the image of the log error you posted is from Site Reviews v2.

    Are you sure that the problem with Woocommerce happens because of Site Reviews? If you disable the Site Reviews plugin, does the problem go away? If so, please visit the “Documentation” page of Site Reviews and go to the “Contact Support” and follow the prompts/instructions.

    Thanks

    Vostok8

    (@vostok8)

    Thanks! I sent a support request following the instructions.

    Plugin Author Gemini Labs

    (@geminilabs)

    Thanks!

    The compatibility issue with Woocommerce variable products has been fixed in v3.0.5

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict with Woocommerce’ is closed to new replies.