Support » Plugin: Woo Additional Terms » Conflict with Woocommerce

  • This morning I got several e-mails from customers saying that they weren’t able to proceed to checkout while buying my online course. I disabled all plugins and activated them one at the time and the Woo additional terms plugin was the cause of the error…

    Can you please try to fix this? Your plugin was very usefull withe the new law on privacy

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mahdi Yazdani

    (@mahdiyazdani)

    What is the error message?
    Use a mockup or screenshot to elaborate your question.

    Same problem to me. I get from our clients messages like this: “I agree that my data may be stored for the purpose of processing my order.

    I fill in this form to proceed with the order. Otherwise, during the checkout, I get the message “Privacy Policy is required!”, although I put a tick in the box next to “I have read and agree to the website Privacy Policy”.

    WP 4.9.7 and WC 3.4.3

    Plugin Author Mahdi Yazdani

    (@mahdiyazdani)

    Do you know what version of the plugin is your website running?
    As far as I can confirm the plugin is working fine and as expected on my end. Need to be able to replicate this on my end.

    Version 1.1.0

    The problem exists since one of the latest updates from WP, not WC.

    • This reply was modified 1 year, 4 months ago by  redima.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Conflict with Woocommerce’ is closed to new replies.