Support » Plugin: Quotes Collection » Conflict with woocommerce

  • Resolved kocsisagica

    (@kocsisagica)



    Hello,

    It has a conflict with woocommerce since woocommerce version 3.3.3. The Random Quote widget placed in the sidebar shows the following error message:
    Warning: Missing argument 2 for WC_Template_Loader::unsupported_theme_title_filter() in /homepages/10/d471672223/htdocs/lekie/site/wp-content/plugins/woocommerce/includes/class-wc-template-loader.php on line 402

    What can be the problem?
    Thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Srini G

    (@srinig)

    Please upgrade to the latest version of the Quotes Collection plugin (2.0.10) and let me know if it fixes the problem.

    Thank you for your quick help.
    It did solve this problem, however when I try to use the refresh feature it is not refreshing, stays on the first quote.

    Plugin Author Srini G

    (@srinig)

    Can you please provide a link to your website so that I can check?

    Yes, thank you.
    https://sallymorris.co.uk
    It is the testimonials in the sidebar.

    when I try to use the refresh feature it is not refreshing, stays on the first quote.

    Having the same issue…

    Plugin Author Srini G

    (@srinig)

    @kocsisagica I see that you are using the Autoptimize plugin, and you’ve probably enabled the ‘Optimize JavaScript Code’ option. You can either disable this option, or to have this option enabled and still have the refresh functionality work, click ‘Show advanced settings’ in the Autoptimize settings page and add quotes-collection.js to the ‘Exclude scripts from Autoptimize’ field. Note that you have to comma separate the list of items in this field, so add a comma in front of the additional entry, for example it should be like what’s below.

    seal.js, js/jquery/jquery.js, quotes-collection.js

    kocsisagica

    (@kocsisagica)

    Thank you Srini for the help! It is working now!

    vilsoncarlos

    (@vilsoncarlos)

    @agnes What was the solution to the problem?

    @vilsoncarlos – the solution was, what Srini suggested.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.