Support » Theme: Customizr » conflict with VisualComposer with tab's

  • Greetings,

    I have WP 4.3.1, Customizr 3.4.11 and the newest VisualComposer.
    In WP I have create with VC a tabbed content.
    Unfortenly, the tabs are not working.
    I have open a ticket by VirtualComposer and she say, with a default theme (Twenty Fifteen) it works.
    I have change to Twenty Fifteen and it works realy.
    The support from VC write, that here is a conflict with javaScript from custimizr.

    Can everybody help me?
    Thank’s
    Michael

Viewing 13 replies - 1 through 13 (of 13 total)
  • Link to site?

    Also, try the plugin test. Deactivate all plugins (except VC), test and if OK, reactivate one-by-one until you find the culprit

    Most probably it’s not a big problem. I have also faced some Theme related problems though it’s not the same like yours. But I’ve solved my problems with the help of an optimizepress experts . You can also get helped with them

    Also, try the plugin test. Deactivate all plugins (except VC), test and if OK, reactivate one-by-one until you find the culprit

    I have changed to the standard theme “Twenty Fifteen” and it works immediately – with all other plugins.
    So I think the problem is in customizr, right?

    Did you try to disable the link smooth scroll under
    Appeareance -> Customize -> Global Settings -> Links style and effects

    Smooth scroll on click
    ?

    Hi Michael,

    Can you please explain how to replicate this bug? Do we need a specific version of the plugin to replicate the issue ?

    If we need to use a premium version of a VC, please attach it to your message in our contact form.
    We’ll test and see if we can replicate the bug. If yes, we’ll add it to our urgent fixes.

    It’s most probably a javascript conflict conflict with the theme, usually simple to fix.

    Thanks πŸ™‚

    ad d4z_c0nf: I have tried to turn off the “Smooth scroll” but no effect. The same error occure.

    ad nikeo:

    Can you please explain how to replicate this bug?

    I create a new site in WP and create a tabbed content (tab) element via visual composer (4.7.4) with two tabs.
    In the backend editor I can switch between the two tabs, but in the official enduser view I can’t switch.

    Do we need a specific version of the plugin to replicate the issue ?

    No, I use the last version Visual Composer 4.7.4.

    If we need to use a premium version of a VC

    No, I have the normal Visual Composer version.

    Thank you very much!
    Michael

    Hello Michael,
    not sure what you mean with:

    I have tried to turn off the “Smooth scroll” but no effect.

    I just turned off that option and it works.
    With that option enabled, it doesn’t.
    Look that I’m talking about the smooth scroll on click, not the Smooth scroll when you scroll the page.
    The option located here:
    Appeareance -> Customize -> Global Settings -> Links style and effects

    Is that the one you disabled?

    Hello,
    thank you, I have turn off the false parameter.
    Now I have turn off the right and it works now.
    Thank you very much!
    Michael

    Glad you solved Michael.
    Best regards.

    Hi there,
    I’m not sure if this issue is the same issue (I am not very technical)but I am also having a problem with the ‘tabbed content’ feature within visual composer.
    Whenever you click on a tab, it jumps you to the bottom of the page automatically. When you click on a tab too, it adds in extra numbers, letters and figures to the url

    eg – we have tabbed content on this page: http://www.3dlasermapping.com/laser-scanning-jargon/

    After clicking on one of the tabs the url then becomes: http://www.3dlasermapping.com/laser-scanning-jargon/#tab-1451995560944-2-6

    Is there a way to remove these?

    Thanks

    Hello @eileen3d,
    you’re using a theme named salient .. right?
    This is the Customizr free theme support forum, and the issue in this topic regarded the Customizr theme + Visual Composer tabs – which anyways has been fixed several versions ago πŸ™‚
    You should ask for support on the salient forum πŸ˜‰
    Best regards.

    Thanks – sorry for the mix up!

    np πŸ˜‰

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘conflict with VisualComposer with tab's’ is closed to new replies.