WordPress.org

Forums

Markdown on Save Improved
[resolved] conflict with visual editor (5 posts)

  1. William Haynes
    Member
    Posted 2 years ago #

    I just upgraded to WordPress 3.5, and now when I create or edit a post, there is no option for the visual editor.

    With the plugin disabled, I see two tabs: "visual" and "text". When it is activated, there are no tabs.

    It doesn't matter much to me, as I use markdown, but other editors on my site need the visual editor.

    http://wordpress.org/extend/plugins/markdown-on-save-improved/

  2. Day Milovich
    Member
    Posted 2 years ago #

    i have the same problem. hope anyone can fix it.

  3. pintmoney
    Member
    Posted 2 years ago #

    Same here.... please help!

    My Money making blog

  4. William Haynes
    Member
    Posted 2 years ago #

    Scratch my previous comment...

    When "Disable Markdown Processing" is checked, the visual editor tab is there. It's not there when markdown processing is enabled, which makes sense.

  5. klml
    Member
    Posted 2 years ago #

    It doesn't matter much to me, as I use markdown, but other editors on my site need the visual editor.

    I had the same problem and I think this is not a bug, but a feature of MoS-Improved (The main difference between this plugin and the original is that this plugin assumes you always want Markdown processing.)

    So I use Markdown on Save now for my ' other editors' and it works well.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Markdown on Save Improved
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic