WordPress.org

Support

Support » Reviews » All-in-One Event Calendar » conflict with theme or other plugins

conflict with theme or other plugins

  • This is (was) an awesome plugin. Unfortunately, there must be a conflict with my theme or something because after updating to the 1.9.2 version the calendar no longer loads. I am also using the latest version of wordpress.

    I realize these folks have put a lot of time and effort in to making this work since there have been numerous updates over the past few days.

    Hoping the problem I am having, and I’m sure it isn’t an isolated incident, will be resolved soon.

    Our site is a non-profit organization rescuing dogs in our community, so this ‘free’ version of the calendar has been a wonderful addition to our website. Hoping the folks at Timely will have an update that will work for us soon!!!

Viewing 1 replies (of 1 total)
  • I had it installed, and WP updated the plug-in for me. Now the following features no longer work:
    NAVIGATION… I mean, who would ever want to look at a different month on the calendar?

    Basically renders a big part of my website WORTHLESS. I just updated to the very latest version… in a word, Don’t bother. Still broken. Kind of wonder if we can overwrite the install with an older version (from about 3 months ago). Those may not have been perfect, but at least they worked.

Viewing 1 replies (of 1 total)
  • The topic ‘conflict with theme or other plugins’ is closed to new replies.
Skip to toolbar