Support » Plugin: WP Hide & Security Enhancer » Conflict with the plugin WP Fastest Cache

  • Hello! Thanks for the plugin wp-hide-security-enhancer:
    https://wordpress.org/plugins/wp-hide-security-enhancer/

    But I have 1 problem. The option “Remove ID from link tags does not work with the plugin WP Fastest Cache.

    Or rather, doesn’t work when you don’t login users (guests). With the administrator and a registered user – “Remove ID from link tags” works.

    When you visit the site as a guest and first time scan source code (CTRL + U)-option works, and the code is encrypted. But when I update the page cache (CTRL + F5), the code is not encrypted or all becomes visible.

    How can I fix this problem. After all the settings, I delete cache. However, the “Remove ID from link tags does not work after (CTRL + F5).

    Sorry for my English!))

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nsp-code

    (@nsp-code)

    Hi,
    Thanks for your feedback.
    I was able to check into this but apparently the WP Fastest Cache plugin does not work with my code, at least not the version i have 0.8.6.1 It simply output an error to disable the WP Hide & Security Enhancer. Even so, if i first configure the cache plugin then activate WP Hide, it appear to work fine. Not sure what settings you use, but tried different combinations.
    I think you should address to WP Fastest Cache developers to further check why they require the WP Hide & Security Enhancer plugin to be disabled.

    Thanks

    Thanks for the reply!
    I also tried different combinations, but not your plugin. Tried first, activate and configure WP Cache and the Fastest only then activate WP Hide & Security Enhancer-but still not working.

    When I visit (guest) with another browser and update the cache (CTRL + F5), the plugin does not work.

    In the end, it conflicts with WP Fastest Cache.
    I then write the Fastest Cache WP developers about this issue. Maybe they will help.

    Thank you!

    Hello!

    After upgrading the plugin WP Hide & Security Enhancer to version 1.3.7-I had another conflict with the plugin WP Fastest Cache.

    This time for the administrator when viewing site-there is a white screen.

    Admin Panel within the site works well. You can manage the site. But when I go to see the site, it appears a white screen.

    This problem was introduced in version 1.3.7.

    Here again a conflict with WP Fastest Cache. When I unplug the WP Fastest Cache, the error disappears.

    With version 1.3.6.3 when working with WP Cache Rate this is not a problem. White screen no.

    So I have to downgrade to version 1.3.6.3 yet.

    I decided to tell you about this problem. Later I will write to the author of the WP Fastest Cache.

    But if you have free time, check the host this problem.
    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict with the plugin WP Fastest Cache’ is closed to new replies.