Support » Plugin: Sumo - Boost Conversion and Sales » Conflict with the editor Gutenberg:

  • aloisglogar

    (@aloisglogar)


    The Gutenberg block edition has stopped working. Disable all the plugins and I activated them one by one. Until it detects which generated the error. And this was SUMO.

    Until now it had worked with all normality, but since I updated WordPress to the latest version it started to give the problem.

    Has anyone else had this incidence? And, most importantly, do you know how to solve it?

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • meganraynichols

    (@meganraynichols)

    I also ran into this issue on my blog: https://schooledbyscience.com

    The new SUMO update prevented me from copy/pasting posts from Word and from uploading featured images. I updated to WordPress 5.1 and still had the same issue. I tried the same method as @aloisgloar to find the plugin causing the error and also discovered it was SUMO.

    In the meantime, I plan to just check my stats by logging into sumo.com.

    Did they ever fix this issue? I really miss having my good social share plugin.

    Hi @vilandra_23,

    I just reinstalled Sumo the other day and tested it by uploading an image using both the Block Editor and Classic Editor (I have a plugin to get that back). Both editors are working now with Sumo running on my blog.

    I suggest testing it out on your blog to see if it’s fixed.

    Hope that helps!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict with the editor Gutenberg:’ is closed to new replies.