Support » Plugin: Members » Conflict with Sucuri plugin

Viewing 3 replies - 1 through 3 (of 3 total)
  • Bozz

    (@bozzmedia)

    Quick update: Sucuri plugin dev @yorman is standing by for a response from @greenshady to help determine the best path forward. Thanks everyone for your help!

    Plugin Author Justin Tadlock

    (@greenshady)

    The solution proposed by @yorman in the other thread seems appropriate. If there’s a way to disable the feature in Sucuri, just simply disable it.

    The Private Site feature in Members is disabled by default already, so it shouldn’t be problematic for many users.

    I doubt there’s really anything to do to “fix” the issue altogether though. If you have multiple things redirecting related to logging in, they’re bound to conflict.

    Bozz

    (@bozzmedia)

    OK, not the resolution I was hoping to have both features play nicely together, however you and @yorman have made a fair case to not change anything. Thanks to you both for your time and consideration.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.