Support » Plugin: Free Shipping Bar for WooCommerce » Conflict with SG OPTIMISER?

  • Hi THere

    I got an error with Sitegrounds SG OPTIMIZER program. “Could not connect to the WOrdpress Rest API”. I made a staging site of website and switched off all plugins to see conflict and surprising was this one. If I only have yours and Sitegrounds running I get the image in the Link box. ANy ideas a way to cure?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support mivtt

    (@mivtt)

    Hi,

    Thank you for using our plugin.
    1. There is an error notification in the htaccess file, but our plugin actually does not affect this file, so please try to create a new site and check again with our plugin and SG Optimizer.
    2. If it the problem still persists, please contact us at support@villatheme.com.

    Best regards.

    • This reply was modified 9 months, 1 week ago by mivtt.

    I also get the identical error message. It prevents me from being able to make any changes to the SG Optimizer buttons and they all say disabled. A SiteGround tech says the conflict with the WordPress Rest API is preventing the proper display of what is active or inactive on the SG Opt page. He said I have several things that are active but no way to see their condition on that page. I have disabled the SG Opt plugin for now but would really like to be able to use it properly.

    Plugin Support mivtt

    (@mivtt)

    Hi @ctclinesmith

    Please try with above way we guided. If it doesn’t help, please contact us at support@villatheme.com.

    Best regards.

    sk117

    (@sk117)

    Hi there,
    is there any solution to this Problem? I have the exact same problem as mentioned above. I also made a staging environment and free shipping bar was the problem.

    • This reply was modified 3 months ago by sk117.
    Plugin Support mivtt

    (@mivtt)

    Hi all,

    We are sorry for delaying the reply, thank you for your waiting.
    We detected and fixed this problem, you can update the latest version of our plugin and check again.

    Best regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.