Support » Plugin: Avatar Privacy » Conflict with SecuPress

  • Resolved reskatorfr

    (@reskatorfr)


    Hello,

    I do not know why, but SecuPress displays an error for your plugin.
    he says:

    SecuPress Information: Avatar Privacy has not been updated on the official repository for over 2 years. It can be dangerous.
     SecuPress invites you to disable this plugin and delete it.

    Maybe it’s due to your way of publishing the updates…

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author pepe

    (@pputzer)

    @reskatorfr, what do you mean by “[my] way of publishing the updates”? Have you contacted the SecuPress people? It looks like they are using stale data for their check (or maybe the API was unreachable?).

    I’ve just tried the free version of SecuPress in a local development environment and I can’t reproduce the issue. Could you maybe post a screenshot?

    • This reply was modified 9 months, 3 weeks ago by pepe.

    Hi Peter Putzer,

    Honestly, I do not know.
    I notice that Avatar Privacy is updated.
    I see that the WP repository considers it as such.
    Then I think there may be a problem elsewhere, perhaps unspecified information, or something else with subversion.

    Here, a screenshot.

    • This reply was modified 9 months, 3 weeks ago by reskatorfr.
    Plugin Author pepe

    (@pputzer)

    Does it still show the same error message if you do a re-scan now?

    (I edited my previous post to add a screenshot)

    Yes, it still show the same error message.

    Here, another screenshot

    Plugin Author pepe

    (@pputzer)

    @reskatorfr, thank you.

    @secupress, @juliobox, I’d appreciate it if you could check out this apparent false positive.

    Plugin Author pepe

    (@pputzer)

    I’ve tried to reach out to the SecuPress developers, bur haven’t (yet) received an answer. Since this is not an Avatar Privacy issue, I’m marking this topic as resolved. If there are any new developments, we can continue to discuss them here.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Conflict with SecuPress’ is closed to new replies.