Support » Plugin: NextCellent Gallery - NextGEN Legacy » Conflict with qTranslate-X plugin

  • Hi, my site uses NextCellent 1.9.31.
    Since one of the last updates, there is an annoying problem, as far as I can see it is a problem with qTranslate-X (v 3.4.6.8).
    This might be a qTranslate-X problem, but to be sure, I am posting it here as well.
    site: http://www.rodewinter.be
    When clicking on a thumbnail of a gallery (ex: page containing [nggallery id=14] ),
    the image does not show when I am in the default language NL (Dutch).
    However, in EN it does work fine.
    In EN, the generated code is:

     <div class="ngg-imagebrowser" id="ngg-imagebrowser-1-417">
    
    	<h3>The Monument of Pretty Butts</h3>
    
    	<div class="pic">
    <a href="http://www.rodewinter.be/wp-content/gallery/mythes/004.jpg" title="Etching and watercolour" >
    	<img alt="The Monument of Pretty Butts" src="http://www.rodewinter.be/wp-content/gallery/mythes/004.jpg"/>
    </a>
    </div>

    In NL however, it is

    <div class="ngg-imagebrowser" id="ngg-imagebrowser-1-417">
    
    	<h3>Het monument der mooie kontjes</h3>
    
    <div class="pic">
    <a href="http://www.rodewinter.be/wp-content/gallery/mythes/004.jpg" title="Ets en aquarel" >
    	<img alt="Het monument der mooie kontjes				</div><!--/entry -->
    						</div><!-- .entry-container -->
    <footer class="post-footer postdata fix">

    So the div and footer (which should not be there) is totally scrambled.
    You can see this by clicking any pic here: http://www.rodewinter.be/nl/kleine-mythes

    Disabling the qTranslate-X plugin, or even removing the NL language solves the problem. However, re-installing the NL language brings it back.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Conflict with qTranslate-X plugin’ is closed to new replies.