Support » Plugin: Wp Social » Conflict with ProfileGrid?

  • jaroslawistok

    (@jaroslawistok)


    Hello

    I have long time cleared with Author of ProfileGrid why some pictures appears only in members overview but not on single profile pages.

    After longer test author wrote it is on plugin wp social.

    I guess this users signed up via social plugin.
    Their wp user profiles have a picture ONLY when wp plugin is on.
    Why doesn’t this plugin save this pictures constantly to wordpress???
    They are to see only when plugin is on.
    I guess that is the cause of different shows of pictures on membership site.

    My other problem is solved thank for this. (Could nou use Theme Customization when wp social was on)

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Benjir Ahmed

    (@benjirahmed)

    Hello @jaroslawistok ,

    We are not fully clear about the problem you are talking about. Please give us more details about the problem you are facing. It would be a lot easier for us if you give us relevant screenshot/screencast about the problem to understand it properly and give you quick solution.

    Waiting for your response and we are always here to help you.

    Regards
    Benjir

    Thread Starter jaroslawistok

    (@jaroslawistok)

    The problem is simply, In ProfileGrid users overview there is a picture to see.
    In User individual profile not.

    ProfileGrid Author wrote me: that lays on your plugin.
    I see the picture from user is only to see under wp user when your plugin is on.
    That is probably the cause why ProfileGride doesn’t show pictures correctly:

    https://www.dropbox.com/s/5xdcptzl5fr1kj9/Ohne%20Titel1.jpg?dl=0
    https://www.dropbox.com/s/3789tox8d35pt4d/Ohne%20Titel2.jpg?dl=0

    Plugin Support Benjir Ahmed

    (@benjirahmed)

    Hello @jaroslawistok ,

    I have clearly understand the issue you are having. For now, I have forwarded this issue to the development team and soon I will get back to you with an update as soon as I have more information about it.

    Regards,
    Benjir

    Plugin Support Benjir Ahmed

    (@benjirahmed)

    Hello @jaroslawistok ,

    We have successfully reproduced the issue on our end and hopefully this issue will be fixed on our upcoming releases. Till then stay with us and stay tuned.

    Regards,
    Benjir

    Thread Starter jaroslawistok

    (@jaroslawistok)

    Thank You in advance 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.