Support » Plugin: WP Page Widget » Conflict with plugin MailPoet 2

  • Resolved Mieike

    (@mieike)


    Since the update to Page Widgets 3.7 my HTML-view/editor in MailPoet 2 doesn’t function any more. By deactivating the plugin Page Widgets it works again.
    Would be great if you can fix this conflict.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author CodeAndMore

    (@codeandmore)

    That does not relate to Page Widgets, please confirm the issue again, that exists with or without Page Widgets.

    After updating Page Widgets to version 3.8 the problem is solved.
    Thanks for the update!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Conflict with plugin MailPoet 2’ is closed to new replies.