Support » Plugin: Variation Swatches for WooCommerce » Conflict with plugin Composite Product plugin by woocommerce

Viewing 3 replies - 1 through 3 (of 3 total)
  • This is still an urgent issue. Keeping on an old version of the plugin is not an acceptable solution. I am also a premium subscriber so I will also reach out via support ticket but I wanted to make my voice heard here to. Please advise when this will be fixed as composite products plugin is an official woocommerce plugin and compatibility should be a requirement.

    Thanks,
    Dustin

    Hi @gregtux @dustinpitcher,
    The issue is solved. I have just checked it again with the latest version (1.1.2), and it worked perfectly.

    Will you please check it again? Please notify us if you still have the problem or the issue is solved.

    Thank you.

    This is still an issue. I am running current 1.1.10 version.

    Here is a video showing the issue: Variation Swatches Composite Products Issue

    • This reply was modified 9 months, 2 weeks ago by dustinpitcher.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict with plugin Composite Product plugin by woocommerce’ is closed to new replies.