Support » Plugin: SSL Insecure Content Fixer » Conflict with plugin.

  • Hi

    I started using the plugin as for some reason, my console states an image is insecure, event though in my media library it’s https. I added the plugin, but since the recent (last) update, it has conflicted with my Printful plugin.
    Something that is listed in the

    Capture
    Everything on the page, from the header to the footer:
    capture the whole page and fix scripts, style sheets, and other resources
    excludes Ajax calls, to prevent some compatibility and performance problems

    section or below is affecting the syncing ability of the printful plugin. Now all I need is the images to be secured, but any option above doesn’t manage to do this.
    Can you advise or help on the matter?

    Thanks in advance

    The page I need help with: [log in to see the link]

  • The topic ‘Conflict with plugin.’ is closed to new replies.