Support » Plugin: Elementor Website Builder » Conflict with plugin 301 redirect

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Elementor Team

    (@ozyeger)

    Hi,

    Can you send me your site URL?

    Thread Starter euclidesfreiresa

    (@euclidesfreiresa)

    The site url: https://www.bertholdo.com.br/blog/

    An example URL with conflict: https://www.bertholdo.com.br/blog/brtloja

    other exemple, https://www.bertholdo.com.br/blog/lojas-virtuais-que-usam-woocommerce-2/

    And when I disable Elementor, all these urls work

    Hi,

    Sometimes the 404 appears because of a low memory limit, as you are using woocommerce and Elementor, it needs more memory limit to load.
    Please try contacting your hosting and ask to increase the memory limit.

    Thread Starter euclidesfreiresa

    (@euclidesfreiresa)

    Hi We set the memory limit to unlimited, and it still didn’t work.

    Plugin Support Elementor Team

    (@ozyeger)

    I understand you’re getting a 404 error. Let me see what I can do to help.

    Why is this happening?

    It depends on the actions you performed before seeing the error. If this error is related to license activation, it’s most likely an issue with your hosting company. Otherwise, it could be a result of several issues, like permalink issues, insufficient memory limit, and other settings.

    To troubleshoot a 404 related to license activation:

    Contact your hosting company and ask them to green light Elementor, and to send you your server and PHP error logs.

    Make sure that your WordPress setup/server meets the minimum requirements for Elementor, especially a memory Limit of 512M.

    To troubleshoot a 404 NOT related to license activation:

    From the WordPress dashboard, navigate to Settings > Permalinks. Set the permalinks to Plain and see if it solves the issue. If not, continue to the next step.

    From the WordPress dashboard, navigate to Elementor > Settings > Advanced. Switch the front-end editor loader method and see if it solves the issue. If not, continue to the next step.

    Contact your hosting company and verify that:

    Your WordPress setup/server meets the minimum requirements for Elementor, especially a memory Limit of 512M.

    They enable zlib. output_compression module which can compress the data and may help with the loading of the editor when servers have limited resources.

    They deactivate ModSecurity temporarily to rule out an issue with a rule set via this firewall. If it is the issue, checking the ModSecurity logs will help your hosting company to solve this.

    If the above steps don’t solve the problem, activate Safe Mode ( under Elementor > Tools) to check if this is a plugin conflict.

    Thread Starter euclidesfreiresa

    (@euclidesfreiresa)

    OK! I will perform the steps mentioned and see if it helps to solve the problem.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Conflict with plugin 301 redirect’ is closed to new replies.