WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Conflict with other plugin

[Resolved] Conflict with other plugin

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ayman

    @aymanalzarrad

    It’s probably a PHP memory limit issue.
    You can try to:
    1. Increase the PHP memory limit. Open your wp-config.php and add this line of code: define('WP_MEMORY_LIMIT', '64M'); right before where it says: /* That's all, stop editing! Happy blogging. */
    If it doesn’t say that anywhere, then add the line somewhere above the first line that begins with require or include:

    2. IF adding this line doesn’t fix it you can try changing ’64M’ to ‘128M’
    3. If that doesn’t work too, than the PHP memory limit is probably controlled by “PHP.INI” file and at that point if you are not a developer than I would suggest you to contact your hosting and ask them to increase the memory limit

    Thanks Ayman.

    I was about to ask the host to increase the memory limit, since 1 and 2 are a no solution this time, but a suggestion in this thread magically fix it.

    http://wordpress.org/support/topic/fatal-error-allowed-memory-size-of-33554432-bytes-exhausted-14?replies=33#post-2272785

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Conflict with other plugin’ is closed to new replies.