Support » Plugin: Blocksy Companion » Conflict with other plugin

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter Mushlih Almubarak

    (@mushlih)

    I’m sure your plugin has a problem at the code, because when your plugin is activated, the form I created using elementor pro can send messages, and if your plugin is disabled, elementor forms can’t send messages.
    Apparently, this only happened recently.

    debug.log:
    PHP Fatal error: Cannot declare class BlocksyMailchimpManager, because the name is already in use in /home/u4384288/public_html/wp-content/plugins/blocksy-companion/framework/extensions/newsletter-subscribe/includes/BlocksyMailchimpManager.php on line 0

    Thread Starter Mushlih Almubarak

    (@mushlih)

    And when I go to your plugin dashboard, there is an error “There has been a critical error on your website. Please check your site admin email inbox for instructions.”
    That error only appears if I go to your plugin’s dashboard

    Thread Starter Mushlih Almubarak

    (@mushlih)

    I also can’t edit the page with elementor if your plugin is active (error 500), but if your plugin is disabled then I can edit the page using elementor.

    All the problems that I mentioned above only appeared recently.

    Thread Starter Mushlih Almubarak

    (@mushlih)

    I’m currently forced to rollback your plugin version so the problem doesn’t exist.

    Thread Starter Mushlih Almubarak

    (@mushlih)

    This error also appears in dabug.log on the latest version of your plugin, because when I rollback the error doesn’t appear.

    PHP Notice: is_embed called <strong>incorrectly</strong>. Conditional query tags don't work before the query is run. Previously, they always returned false. Please see <a href="https://wordpress.org/support/article/debugging-in-wordpress/">Debugging di WordPress</a> to see more info. (This message was added in version 3.1.0.) in /home/mushlih/public_html/wp-includes/functions.php on line 5313

    Plugin Author creativethemeshq

    (@creativethemeshq)

    @mushlih Looks like you still have the /wp-content/plugins/blocksy-companion/framework/extensions/mailchimp folder on your site. Can you please remove the Blocksy Companion plugin completely and the install it from scratch? This should prevent all the issues you mentioned above from happening again.

    Please let us know how this goes and we’ll be in touch if other issues are still happening.

    Thank you.

    Thread Starter Mushlih Almubarak

    (@mushlih)

    Thank you

    Plugin Author creativethemeshq

    (@creativethemeshq)

    You’re welcome @mushlih 😉

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Conflict with other plugin’ is closed to new replies.