WordPress.org

Forums

List category posts
Conflict with NextGen Gallery 2.0.x shortcodes when using "excerpt=yes" (4 posts)

  1. JoshTT35
    Member
    Posted 1 year ago #

    I thought the author and users would want a heads up on this. The newer (2.0.33 is the latest) version of the NextGen Gallery plugin does not work alongside a List category posts shortcode when they include "excerpt=yes." When a NextGen shortcode (both legacy and newer codes) is included on the same page as "excerpt=yes," the NextGen code is not recognized and is displayed as bracketed text on the page while the posts list appears normally. Other codes (wordpress gallery code) do not seem to be affected.

    This phenomenon of unrecognized NextGen code is limited to the updated versions; the conflict does not occur when using the older 1.9.13 plugin.

    Photocrati has informed me that the issue also occurs on their test sites.

    Given that the problem only occurs in the newer version NextGen, I assume the problem lies in that plugin's code, though I would think picandocodigo would want to know about the issue, just in case.

    http://wordpress.org/plugins/list-category-posts/

  2. fernandobt
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the heads up!

    I guess it's related to both parameters being the same name. I'll look into this and see what I can do myself.

  3. JoshTT35
    Member
    Posted 1 year ago #

    Thanks and good luck!

  4. FGD
    Member
    Posted 1 year ago #

    Same issue here. The List Category Posts plugin functions correctly but if I embed a gallery on the same page, it only shows one thumbnail. When I remove the List Category Posts short code, the gallery works okay.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • List category posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic