Support » Plugin: Comments Evolved for WordPress » Conflict with nextgen 2.0.11

Viewing 1 replies (of 1 total)
  • NextGen v2 breaks just about everything 🙂
    Nothing to do with this plugin. Everything to do with rubbish v2 NextGen.
    Rollback back to v1.9.13 if you can

Viewing 1 replies (of 1 total)
  • The topic ‘Conflict with nextgen 2.0.11’ is closed to new replies.