WordPress.org

Support

Support » Plugins and Hacks » conflict with my calendar plug in

conflict with my calendar plug in

  • Hy,

    i have some functions/jQuery conflict going on that breaks this and another plug in that I use.

    Last version that works as it should is 2.3.2. But when I update to anything newer both smooth slider and My Calendar break down. When on same page.

    I checked with firebug and got this error:

    TypeError: jQuery(“#smooth_slider_1”).cycle is not a function
    ,slideExpr: “div.smooth_slideri”

    Any idea what is going on here and how to fix it? thank you!

    http://wordpress.org/extend/plugins/smooth-slider/

  • The topic ‘conflict with my calendar plug in’ is closed to new replies.