WordPress.org

Support

Support » Plugins and Hacks » Conflict with Meteor Slides version 1.5.1

Conflict with Meteor Slides version 1.5.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m not experiencing that problem, at least not in my local development (XAMP).
    I’m using WordPress 3.5.2, a Twenty-Twelve child theme, Collapse-O-Matic 1.5.3 for a “Resources” page, and Meteor Slides 1.5.1 on the home page. With local development, I can test a variety of things before implementing them on a live site.

    Plugin Author Baden

    @baden03

    Andrewbacon: can you please provide a link to your site? It’s likely that there is an issue with how jQuery is being loaded from your theme or another plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Conflict with Meteor Slides version 1.5.1’ is closed to new replies.