Support » Plugin: Seriously Simple Podcasting » Conflict with Media Placement on Posts.

  • Resolved Anticrombie

    (@anticrombie)


    First off, this is a awesome plugin; light-weight, easy to use, coded to be understood.

    I’m having an issue though. I can not place an image into a post when the plugin is activated. I go through the process to place an image, and nothing happens (deactivating the plugin solves the problem).

    Any suggestions?

    I’m using WordPress 3.5, SSP v1.0 and the template is built on Bones.

    http://wordpress.org/extend/plugins/seriously-simple-podcasting/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Hugh Lashbrooke

    (@hlashbrooke)

    Thanks for pointing this out – I hadn’t noticed it myself. I’ve found the source of the problem though and will post a fix ASAP. It will affect any screen where you are adding media into the editor, but will be fixed when I publish the update.

    Plugin Contributor Hugh Lashbrooke

    (@hlashbrooke)

    I have fixed this bug in v1.0.1 of the plugin. The problem still persists on the Add New Episode page (i.e. you won’t be able to add images to the body content of podcast episodes), but it will be fixed for all other post types and pages. The next release should have this cleared up for good.

    Great. Thanks for the responsive reply and quick fix!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict with Media Placement on Posts.’ is closed to new replies.