Support » Plugin: Lazy Loader » Conflict with List category posts Plugin

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Marc Toensing

    (@marcdk)

    Hi,

    do you have an example page where this error occurs?

    cheers

    Marc

    Hi Marc, I appreciate the reply. Check out http://truephotography.com/engagement-shoot-guide-san-diego/

    I’ll leave the plugin enabled while you have a look. Cheers 🙂

    I see the issue most pronounced on Firefox and Chrome, btw…

    Plugin Author Marc Toensing

    (@marcdk)

    hi,

    it seems that the List Category Posts plugin does something odd with post images. There are nested <noscript> Tags and other weird stuff going on.

    From my point of view this is something that needs to be fixed in the List Category Posts plugin. Our lazy load plugin is very, very basic. It overwrites only two things:

    * post images aka featured images
    * images inside a post aka images in an article

    My guess would be that the list category posts plugin somehow renders post images inside a content of a post and then our plugin replaces them twice.

    I will look what I can do to help you. But you should definitely ask the other dev for help.

    Plugin Author Marc Toensing

    (@marcdk)

    I just pushed a version with a check if the image has been already processed by the plugin. Please check if this solves your problem.

    Thank you for looking into this! Unfortunately it didn’t resolve the issue. This seems to be a very specific conflict, as you mentioned, as the plugin works great in all other areas of the website.

    I have added a CSS fix for now so that I can keep your plugin enabled, and I will likely reach out to the other dev at some point.

    I sincerely appreciate your help. Have a great day!

    Plugin Author Marc Toensing

    (@marcdk)

    ok. have a great day, too!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Conflict with List category posts Plugin’ is closed to new replies.