Support » Plugin: Wikilookup » Conflict with layout of search box on site

  • Resolved mmwbadmin

    (@mmwbadmin)


    Hi,
    great plugin! Worked great on a local site, but gave an issue on – different – life site. It works as such, but broke the layout of my search box. See attached images:
    normal search box
    with Wikilookup installed

    Using WP 5.2.2 with Weaver Xtreme theme on LiteSpeed Webserver

    Any idea?

    Regards

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author mooeypoo

    (@mooeypoo)

    Yikes, this is really interesting…

    I have a hunch, but it is hard to say without having access to inspect the input when it’s broken. My hunch is that it might be bootstrap.bundle.css that’s messing things up here. I’m using bootstrap-popovers, and I think the css *may* be over-reaching.

    The fact that it’s only partly applying to the input is also very very weird.

    Can you inspect the broken state and tell me what styles apply to it? Can you spot any unknown or weird classes when you inspect in the browser inspector?

    • This reply was modified 3 years, 2 months ago by mooeypoo.
    Plugin Author mooeypoo

    (@mooeypoo)

    I have corrected the way that bootstrap files load and constrained them behind a scoped class.

    Can you update the plugin to 1.1.3 and see if it solved the issue?

    Thread Starter mmwbadmin

    (@mmwbadmin)

    This solved the issue. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict with layout of search box on site’ is closed to new replies.