Support » Plugin: YITH WooCommerce Ajax Search » Conflict with LayerSlider WP

  • The plugin was running normally, but after the upgrade is giving conflicting with LayerSlider WP and others plugins.

    Version of the plugin: 1.3.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi,
    your theme probably are overriding an old version of template of ajax search, that you can find in the folder:

    [your_theme]/woocommerce/yith-woocommerce-ajax-search.php

    if yes, open this file and change in the code the function
    .autocomplete with .yithautocomplete

    This helped us. Thanks.

    This issue is certainly not worth a 1 star rating. It’s a great plugin and a very simple fix to this conflict.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Conflict with LayerSlider WP’ is closed to new replies.