Support » Plugin: Events Planner » Conflict with latest Jetpack

  • epspk

    (@epspk)


    Hi it’s me again.
    I tested the new update of events planner and it worked perfectly.
    I forgot that I had the latest Jetpack plugin (for wp 3.5) installed previously and was disabled, so i enabled it, but somehow it makes the
    events planner plugin disappear in the front-end. like it somehow wont run the shortcode. anyway, I deactivated jetpack because i only needed one feature of it and might look for an alternative. I’m not well versed with
    troubleshooting for these errors so I don’t really know where the problem is. But I just want to give you a heads up, in case others may have the same problem. I will be notifying jetpack about this issue too, because it seems to conflict with my template as well.

    http://wordpress.org/extend/plugins/events-planner/

Viewing 1 replies (of 1 total)
  • Plugin Author abelony

    (@abelony)

    Hi epspk.

    Oh, ok. Yeah, there are a few things out there that events planner lite does not work with. But I didn’t know about jetpack. I am sure it is something in my plugin as jetpack is by Automattic and I am sure those guys are WordPress experts 🙂

    I will investigate this over the weekend.

    Thanks, Abel

Viewing 1 replies (of 1 total)
  • The topic ‘Conflict with latest Jetpack’ is closed to new replies.