WordPress.org

Support

Support » Plugins and Hacks » Easy FancyBox » [Resolved] Conflict with jQuery Updater Plugin

[Resolved] Conflict with jQuery Updater Plugin

Viewing 9 replies - 1 through 9 (of 9 total)
  • I have this problem too.
    Nextgen + Easy fancybox + jQuery Updater = Problem

    Plugin Author RavanH

    @ravanh

    Yes, jQuery Updater ups jQuery from 1.10 to 2.0 … Going past 1.7 and then 1.9 it needed a fix already but this is more than the old FancyBox script can handle. Sorry.

    Why do you need jQuery 2.0+ ?

    mowlson

    @mowlson

    Same problem here, I need jQuery updater plugin in order to make LayerSlider works in my home page, but now, evey youtube video ain’t work anymore with Easy FancyBox !! The overlay box appear but nothing appens after. It could be very nice to update the script ! 🙂

    Is there a pro version or another alternative ?

    Plugin Author RavanH

    @ravanh

    Does LayerSlider really need jQuery 2.0 or is there another conflict that does not occur when using 2.0 because it cripples more than just FancyBox?

    I had the same problem. JQuery updater would fix by slider but break Easy FancyBox.

    I fixed it after I found this.
    http://stackoverflow.com/questions/15324692/force-specific-version-jquery-wordpress

    I just set the jQuery version to 1.8.1 and it made them both happy. Hope that helps!!

    Plugin Author RavanH

    @ravanh

    @moony412, thanks for sharing! 🙂

    Hi,
    I have a problem on a wordpress theme premium (2011) and fancy box does not work ? even on their theme it is work, I have desactivated all my plugin and it is no change. They said fancy box is alread in the theme ? could you help me ? http://www.site-exemple.net/#menu-item-101
    thanks a lot !

    Hi,
    I have a problem on a wordpress theme premium (2011) and fancy box does not work ? even on their theme it is work, I have desactivated all my plugin and it is no change. They said fancy box is alread in the theme ? could you help me ? http://www.site-exemple.net/#menu-item-101
    thanks a lot !

    Plugin Author RavanH

    @ravanh

    Hi Debby, yes an older version of the FancyBox script is already integrated in your theme. This makes it incompatible with the Easy FancyBox plugin. Unless there is an option in the theme to disable the lightbox effect or if you know how to edit theme template files, there is no way to make the plugin work with your theme.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Conflict with jQuery Updater Plugin’ is closed to new replies.
Skip to toolbar