Support » Plugin: The Events Calendar » Conflict with JetPack

  • I want to report a conflict I found with JetPack and The Events Calendar Plugin. After installing JetPack, The Events Calendar plugin would not work. I would receive the message “Invalid post type”. I deactivated JetPack and the Calendar started working again. I am using the most recent version of the Maya-Shop theme.

Viewing 1 replies (of 1 total)
  • Why to deactivate JP? Roll it back to older version and it may work.
    I had an issue with the latest release of JP and TinyMCE Advanced.
    I rolled back JP, TinyMCE Advanced works fine now and I’m waiting for a fix.
    Try to roll back JP and check if the event calendar works.
    If it does work while JP is activated on older version then it s definitely JP issue.

Viewing 1 replies (of 1 total)
  • The topic ‘Conflict with JetPack’ is closed to new replies.