Support » Plugin: Kimili Flash Embed » Conflict with Jetpack 2.1.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having the same issue. It looks like there is a snippet of code in the wrong place in the header, but I’m not sure whether it’s because of Jetpack or Kimili.

    This error also put a smiley face at the bottom of every page — no idea on that one.

    I’m using a custom theme, but I assume it’s the same piece of code that caused mine and ArtGardener10’s problem.

    I am having this problem too. I’m not sure when it started. I didn’t notice it until a user pointed it out. The first symptom was that the shortcode displayed on the page, instead of the flash file. Then I edited the page and regenerated the code using the Kimili icon in the visual editor, and it started to work again, but there is still a fragment of code showing at the top left of the page, on all pages that have the Kimili code. it is:

    …” />

    I am using a WooTheme, The Station, with some modifications.

    geoNerd

    (@geonerd)

    I’m having the same issue and in Firebug I’m seeing a network error in the console because of the code snippet showing up. Also, the <object> parameters that I enter in the short code are doubling up on double quotes — <object height=””800″” width=””100%”” </object>.

    You may be able to turn off the smiley face in the JetPack settings (configure WordPress.com Stats). There should be a checkbox for that.

    geoNerd

    (@geonerd)

    Actually, I think network error is due to the doubling double quotes. Also, my Flash content shows up but it looks like the content is being rendered at the top of the page too.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Conflict with Jetpack 2.1.1’ is closed to new replies.