• Hi,

    since version 1.5 and 1.5.1, the cached pages (created with hypercache) are not created on the fly as it used to be. It can take hours or days.

    I tested my site with some combinations of plugins. With only hpercache and edd activated, the problem remains. With a copy of my site and the previous version 1.4.4.3, it is working great.

    What in the 2 last versions can cause a conflict with hypercache?
    Thanks in advance for your advices.

    http://wordpress.org/extend/plugins/easy-digital-downloads/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Pippin Williamson

    (@mordauk)

    Personally I have not tested with Hypercache (though I have done Super Cache and W3 Total Cache), so I can’t say for sure what it is, but I suspect we can figure it out.

    There wasn’t anything that changed that I think of that would have caused it to stop working with 1.5+.

    Can you give me screenshots of your Hypercache config so I can replicate with the exact settings?

    Thread Starter aloha123

    (@aloha123)

    Hi,

    I posted a reply to days ago, but it has been lost.
    Well, i have tried all the possible settings in hypercache. I tried to activate only hypercache and edd 1.5. : it does not work.
    Finally i re-installed edd version 1.4.4.3. and the cache worked within a minute. Not a good solution. But wordpress without a cache system is like a car pulled by 2 horses…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Conflict with hypercache’ is closed to new replies.