Support » Plugin: Advanced Gutenberg » Conflict with Gutenberg’s standard paragraph block

  • Resolved bonaventuradibello

    (@bonaventuradibello)


    Hi, version 1.10.5 of your plugin causes error “This block has encountered an error and cannot be previewed” with parapgraph blocks in Gutenberg, this error disappears and blocks can be edited again disabling your plugin. I’m using Gutenberg 5.1.1 in WP 5.1.

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Conflict with Gutenberg’s standard paragraph block’ is closed to new replies.