Support » Plugin: Yasr - Yet Another Stars Rating » Conflict with Gutenberg Editor

  • Resolved karsten007

    (@karsten007)


    Hello,

    after I have updated to Gutenberg editor and WordPress 5.03 there is a conflict with YASR.

    Gutenberg Editor is not able to update properly.

    So I need to uninstall YASR in order to let Gutenberg work properly.

    Please check this issue and advise.

    Thank you

    Karsten

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author dudo

    (@dudo)

    Hi, Yasr it’s working fine with gutenberg, and you can insert (for now) yasr_overall_rating using the blocks.

    Can you please try to delete your browser cache and try again?

    Hi dudo,

    i have deleted my browser cache but still I can not update my posts.

    So, please advise what to do next.

    Do you want admin so you can check for yourself?

    Plugin Author dudo

    (@dudo)

    Yes please, send an email to free_support @ yetanotherstarsrating . com

    Hi,

    The same issue here. Actually Yasr – Yet Another Stars Rating activated in the same time with Yoast affect Guttenberg post update.

    There are some results of the investigation above until now?

    Thanks a lot,
    Vlad

    Plugin Author dudo

    (@dudo)

    Hi Vlad, in that case we’ve found out that cloudflare was blocking a request made by yoast, this was causing the issue.

    Do you use cloudflare?

    • This reply was modified 9 months ago by  dudo.

    No, the domain doesn’t use CloudFlare.

    Plugin Author dudo

    (@dudo)

    What hosting are you using?

    I couldn’t say that. Maybe we can speak on Slack?

    Thanks for your quick feedback.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Conflict with Gutenberg Editor’ is closed to new replies.