Support » Plugin: Custom Login » Conflict With Gallery-Bank Professional Plugin

  • Resolved jimbabwe

    (@jimbabwe)


    Hi. I use Custom Login on my production server. I test on my sandbox server. I installed Gallery-Bank professional gallery plugin on my sandbox server. When Custom Login is active, the Gallery-Bank Pro plugin breaks.

    I don’t think it’s your job to resolve this, but any suggestions on how to troubleshoot at the coding level? I’m also going open a ticket with the Gallery-Bank folks.

    Any troubleshooting suggestions are appreciated.

    Thanks.

    https://wordpress.org/plugins/custom-login/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Austin Passy

    (@austyfrosty)

    Not sure what Gallery-Bank is. But check your error logs and turn on WP_DEBUG to find out what is conflicting.

    jimbabwe

    (@jimbabwe)

    Gallery Bank is a WP gallery. There’s the GPL version on the official plugins pages and a ‘Pro’ edition for a small fee. I’m moving away from nextgen gallery.

    Anyway, thanks for the quick response. I’ll turn on the debugger on my sandbox server and if I find anything definitive, I’ll update this post.

    Thanks again.

    Plugin Author Austin Passy

    (@austyfrosty)

    Not sure if you followed up with any reacuring issues. But a new version was pushed 2.3 which should solve popular issues with other plugins that share the same functions.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Conflict With Gallery-Bank Professional Plugin’ is closed to new replies.